System: System to old

(last edit: 2000-11-22) When installing a port you get an error message like: "System to old" You probaley have updated your ports recently and thougth you were done but you aren't. Download an upgrade kit from http://www.freebsd.org/ports. Install the upgrade kit with: pkg_add [upgrade kit name] The problem should be solved....

Click here to go back to the index.